4.3.7 Required for Unity SDK

4.3.7 Required for Unity SDK

bigbenjibigbenji Member Posts: 1
On the Unity SDK Guide, it says a minimum firmware version of 4.3.7 is required -- but I am unable to update the firmware past 4.3.6.

Comments

Sign In or Register to comment.