Unity Versions support

Unity Versions support

AbsoluteAnarchyAbsoluteAnarchy Member Posts: 1
Hey everyone, 
Just wanted to check in about what the recommended or supported versions of unity will be required for Use with the Bose AR SDK Plugin. Couldn't find it listed anywhere as of yet.

Comments

Sign In or Register to comment.