Hard to hear the beginning of notifications

Hard to hear the beginning of notifications

dagriderdagrider Posts: 1Member

I am using the notification API from my Hubitat home automation hub to announce events. I am trying to convince the Hubitat developers to support Bose (or maybe some day I will write a device driver), right now they are concentrating on Sonos.

The API is working like a charm, but the problem is that it seems like the Bose is ramping up the volume...the beginning of the mp3 file is hard to hear, sounds like it is getting cut off but it is not. Is there a way to turn off the ramp up when playing a notification? For now I insert "um" at the beginning of the text and that works OK but is kind of goofy. I also am requesting that the Hubitat TTS generator be modified to allow inserting silence at the beginning of the mp3 file that is generated, but that too seems like a hack.

Comments

  • edited 05/09/2018 - 08:30
    Zach@Bose[email protected] Posts: 156Admin

    Hi dagrider,

    This is something we have heard about intermittently as an issue. Your current workaround, while you're right that it's a hack, is the best approach at the moment, and we're keeping this in mind as we plan future API development.

Sign In or Register to comment.