I didn't Update with cable and app

I didn't Update with cable and app

Marin84Marin84 Member Posts: 1
Hi,
I have two Bose Soundlink Revolve +. I want to use party/streo mode op app. But App said that these are must be same version. One of them 1.0.7 version. The other one 3.1 the latest. I tried to update with cable but on %8 "we lost connection with your pruduct" I tried the second one. I have no problem. When I tried on phone, app didn't see pruduct. Can you help me for my products have same version. Is it possible downgrade 3.1 to 1.0.7?
Sign In or Register to comment.