Unsupported device error

Unsupported device error

jakobneumannjakobneumann Posts: 2Member
Hey there :smile:
I just downloaded the Android SDK and followed the instructions.
A second or two after I select my QuietComfort 35 II 's (newest firmware installed) in the example projects, I get the following error:

com.bose.blecore.DeviceException: Unsupported device



I am using a Google Pixel 3 on Android 9 (PQ2A.190405.003).

Can anyone help me with that?

Comments

  • Julio@Bose[email protected] Posts: 31Admin
    Hi jakobneumann,

    Welcome to the forum!

    Could you please supply me with the version of firmware and the serial number on QC35II headphones?

    I ask because not all QC35 II headphones are compatible with AR. Only select  Bose Quiet Comfort 35 wireless headphones II manufactured after October 22, 2018, and Bose Custom Quiet Comfort 35 wireless headphones II manufactured after March 1, 2019, can be Bose AR-enabled with a firmware update available via the Bose Connect app and the BTU.Bose.com updater site, see here http://btu.bose.com/. Additionally, the QC35 II’s that are Bose AR-enabled can be identified via the serial number that ends in “AZ”.  


    Thank you for your post.

    [email protected]

  • jakobneumannjakobneumann Posts: 2Member
    Hi jakobneumann,

    Welcome to the forum!

    Could you please supply me with the version of firmware and the serial number on QC35II headphones?

    I ask because not all QC35 II headphones are compatible with AR. Only select  Bose Quiet Comfort 35 wireless headphones II manufactured after October 22, 2018, and Bose Custom Quiet Comfort 35 wireless headphones II manufactured after March 1, 2019, can be Bose AR-enabled with a firmware update available via the Bose Connect app and the BTU.Bose.com updater site, see here http://btu.bose.com/. Additionally, the QC35 II’s that are Bose AR-enabled can be identified via the serial number that ends in “AZ”.  


    Thank you for your post.

    [email protected]

    Hey Julio,
    thank you for your reply.. I cheked it again and unfortunately mine are manufactured before October 22, so they are not compatible.

    Best regards, Jakob
Sign In or Register to comment.