XCode 10.2 Support

XCode 10.2 Support

dolukhanovdolukhanov Member Posts: 1
The current version of the iOS SDK (3.0.14) is not supported by XCode 10.2 due to the error: "Module compiled with Swift 4.2.1 cannot be imported by the Swift 5.0 compiler" 

Running the SDK with XCode 10.1 compiles, but cannot run on an iOS 12.2 device.

Using the Swift 4.2 Toolchain with XCode 10.2 compiles but cannot run on a device with the error "The Swift standard library from the toolchain cannot be used on devices."

Could you please give a timeline for an SDK update? As it cannot be used in its current form and is impacting the schedule of demos we have for this technology.

Comments

Sign In or Register to comment.