Is anyone else having this issue?

Is anyone else having this issue?

edited 04/25/2018 - 08:44 in Other Stuff
andrey20andrey20 Member Posts: 1

Hello,

I am trying to record a voice-over for Covoco and seem to have a harder time than expected. I have done it in the past on the same machine but seem unable to repeat it.
Anyhow, here's how it goes: PP 5.5 on a 2011 iMac. My external lapel mic is dead so I want to use the internal mic. The internal mic seems to work fine .
When I try to select the audio hardware in PP , I am stuck with "System default input/output", even when I choose "built-in mic/built-in output". I can select "Built-in input/Built-in output" but that's not what I am looking for .Anyhow, back to the Audio mixer, I select my audio track for recording and only have one hardware choice: "Built-in input: Line 1/Built-in output: Line 2"
Of course (?) when I try to record anything with these settings, the recorded track is empty.

Any help will be appreciated.

Thank you .

Comments

  • edited 04/25/2018 - 10:02
    Zach@Bose[email protected] Admin Posts: 169

    Hi andrey20,

    Covoco is not a Bose product, so I'm not sure this is a great place to get support. Is there a particular reason you are posting this here? Please keep in mind that one of the community guidelines is to keep conversations relevant, and while this is a forum section for General Discussion, it is still to be a place for posts that are relevant to the Bose Developer Community, hence my question.

    Thanks!
    Zach

  • MarcockMarcock Member Posts: 1
    i wanna assign a fixed ip to the **** bose soundtouch 10.
    What's so hard about it? The SSID changes every minute ... Not even the MAC address is constant.

    Please help!
Sign In or Register to comment.